Documentation

Visual Git documentation is in the process of being written. Stay tuned for more details.

System requirements

At least Windows 2000 or newer is required. The tested IDEs are

Note that Visual Studio 2013+ may work, but we recommend you use their built-in support for Git. More IDEs that support MSSCCI will likely work. Please let us know if if an IDE works (or doesn't work) for you; if it doesn't, we can try to test it ourselves.